Plugin appears to be broken by WP4.5

Home Forums Easy Bootstrap Shortcodes PRO Plugin appears to be broken by WP4.5

This topic contains 7 replies, has 2 voices, and was last updated by  Adam Wright 1 year, 2 months ago.

  • Author
    Posts
  • #7836

    Adam Wright
    Participant

    I recently updated my site to WP4.5 and the EBS Pro plugin seems to be broken.

    It’s affecting the padding in the sidebar of my Colorlib Sparkling theme (confirmed by them in a support request), and the tabs and accordions – while still functional – are not rendering correctly, and look a mess.

    You can see this at: http://paranoimia.uk/gaming/media/

    Is this something you are aware of/working on?

  • #7850

    osCitas Themes
    Keymaster

    Hi,

    Thanks for contacting us!

    We have already resolved the issue so please take the update of the plugin.

    Thanks

  • #7861

    Adam Wright
    Participant

    According to WordPress, I have the latest version of the plugin. Version 4.2 is installed. The tabs and accordions still don’t look as they should.

  • #8024

    Adam Wright
    Participant

    Guess I’ll be looking for alternatives, then.

  • #8028

    osCitas Themes
    Keymaster

    Hi,

    We have fixed the tab issue, please take the update. To use the Sparkling Theme Tab style just use the osc-sparkling-tabs as custom class.

    Thanks

  • #8029

    Adam Wright
    Participant

    Nope.

    I now have 4.3 of the plugin installed. Tabs still don’t look as they did, even using the custom class.

    Compare the way they used to look:

    Bootstrap Shortcodes For Sparkling WordPress Theme

    To how they look now, even using the osc-sparkling-tabs class:

    Gaming Media

    Square, too large, bold font.

    The toggles/accordions still look a mess as well.

  • #8039

    osCitas Themes
    Keymaster

    HI,

    We have resolved the EBSPRO conflict with Sparkling Theme, check the following url http://demo.oscitasthemes.com/ebsp-contact/. Please take update of EBSPRO.

    Thanks

  • #8076

    Adam Wright
    Participant

    With EBSPro 4.4 and a few changes to my site, it finally seems to be working again.

    Thank you for resolving it.

You must be logged in to reply to this topic.