Upgrading from 4.5 to 4.6 does not work

Home Forums Easy Bootstrap Shortcodes PRO Upgrading from 4.5 to 4.6 does not work

This topic contains 8 replies, has 3 voices, and was last updated by  Toto Habschned 9 months, 2 weeks ago.

  • Author
    Posts
  • #8614

    Toto Habschned
    Participant

    Hi there,

    i just tried to upgrade my installed version 4.5 to the latest release. Unfortunately to no avail. After the upgrade completed i still get a notice in my WP Dashboard that there is an update available for EBS Pro.

    What i tried:
    Updating the plugin while all other plugins were deactived -> no success
    Downloaded the latest version from here -> no success.

    Is this a known issue?

    Regards
    Toto

  • #8615

    Adam Wright
    Participant

    I have the same problem (thread here: http://oscitasthemes.com/forums/topic/ebs-pro-4-6-appears-to-be-broken/)

    It has also started putting “1_tabs” at the top of any page using tabs, for me at least.

  • #8616

    Toto Habschned
    Participant

    It has also started putting β€œ1_tabs” at the top of any page using tabs, for me at least.

    I don’t have any pages using tabs, but just for the sake of testing i created one using the Tabs shortcode and guess what? 1_tabs getting added to the page as well. Looks like i’ll revert to 4.5 for now until i hear back from osCitas about this.

  • #8618

    Adam Wright
    Participant

    Do you know where I can download 4.5 from? I can’t seem to find it on my system.

  • #8623

    Toto Habschned
    Participant

    Unfortunately not. What i did was restoring the old version from a backup of the blog i took a week ago.

  • #8638

    osCitas Themes
    Keymaster

    Hi,

    Thanks for contacting us.

    We have resolved the

    update issue

    1_tab print issue

    Please take update.

    Thanks

  • #8641

    Toto Habschned
    Participant

    Well, the update works ok now.
    However, there is a conflict with another plugin that uses the function name “prr”. So the update results in my site displaying
    Fatal error: Cannot redeclare prr() (previously declared in /home/*****public_html/wp-content/plugins/social-networks-auto-poster-facebook-twitter-g/nxs_functions.php:2) in /home/******/public_html/wp-content/plugins/easy-bootstrap-shortcode-pro/lib/shortcode/tabs/plugin_shortcode.php on line 433

    No biggie though, as i am went and changed the function name throughout the plugin. Just for informational purposes πŸ˜€

  • #8643

    osCitas Themes
    Keymaster

    Hi,

    Thanks for contacting us.

    We have resolved this issue.

    Please take update.

    Thanks

  • #8646

    Toto Habschned
    Participant

    Thank you again πŸ™‚

You must be logged in to reply to this topic.