Please update your plugin – it uses old php

Home Forums Easy Bootstrap Shortcodes PRO Please update your plugin – it uses old php

This topic contains 0 replies, has 1 voice, and was last updated by  Jaidev 5 months ago.

  • Author
    Posts
  • #9250

    Jaidev
    Participant

    Hi plugin dev. We just bought your extended license, however, your plugin generate warnings. You should know this already, so please fix ASAP:

    <b>Deprecated</b>: Methods with the same name as their class will not be constructors in a future version of PHP; Ebs_Custom_Widget has a deprecated constructor in <b>/var/www/html/www.***/wp-content/plugins/easy-bootstrap-shortcode-pro/lib/widget.php</b> on line <b>13</b><br />

    <br />
    <b>Notice</b>: Undefined variable: wp_query in <b>/var/www/html/www.***/wp-content/plugins/easy-bootstrap-shortcode-pro/osc_bootstrap_shortcode.php</b> on line <b>314</b><br />
    <br />
    <b>Notice</b>: Undefined variable: wp_query in <b>/var/www/html/www.***/wp-content/plugins/easy-bootstrap-shortcode-pro/osc_bootstrap_shortcode.php</b> on line <b>314</b>

    Thanks!

    • This topic was modified 5 months ago by  Jaidev.

You must be logged in to reply to this topic.